¡Hola a [email protected]!

[email protected] al nuevo foro de motos.net. ¡Esperamos que os guste! :)

Si tenéis algún problema o sugerencia podéis comentarlo en este post

Extraño problema con mi pito

Bueno, ante todo decir que mi pito sigue igual que siempre, pero como eso ya no tiene arreglo image, quería consultaros acerca del de la moto (el claxon vamos... ), que ya es el 3º que le monto y me empieza a tener mosca con un tema que creo que es bastante extraño, pero como no tengo mucha idea… lo mismo hasta tiene una explicación lógica.

El de serie cuando compré la moto al dueño anterior ya sonaba “estrangulao” o directamente no sonaba, por lo que lo primero que hice fue cambiarlo (entonces no sabía que se podía ajustar con el tornillito de la parte posterior y quizá lo pudiera haber aprovechado).

El nuevo me habrá durado cerca de un año, pero dejó de sonar y vi que estaba como oxidado (era de esos que no van cubiertos y se debió acumular agua y porquería por dentro). Intenté limpiarlo pero no volvió a dar señales de vida así que esta semana le puse otro y aquí mi duda:

Éste suena bien… pero tanto que hasta se “toma la libertad” de sonar a veces sin yo pulsar el botón (suena bajito y dudo que lo oigan los demás conductores), pero es como si le llegara un poco de corriente y lo que me extraña más, es que no parece hacerlo aleatoriamente sino sólo que por lo poco que he probado parece que sólo al estirar bastante las marchas o cuando reduzco con freno motor.

Tiene una explicación lógica eso? Le puede llegar algo de corriente cuanto más le estrujo a la moto o en reducciones bruscas?? Es que no lo entiendo y parece una chorrada pero estoy casi seguro que sólo pasa en esos casos.
He de decir que los dos que he puesto yo son de esos baratos pillados por internet. Si no queda otra me tendré que gastar la pasta en uno original que al menos va como mas protegido.

Gracias y saludos!

Comentarios

  • JosepsJoseps Forero Master ✭✭✭
    Mmmm, o esta fugando algo que no tiene que fugar del regulador, que no creo que sea eso, o este último esta cogiendo autoinducción y sonando por campo magnético. Podrías probar a cambiar de posición aunque sea solo para probar, que si es inducción depende mucho del sitio, par de cables largos y colgarlo de cualquier otro sitio.

    Si solo con eso se arregla y no quieres pillar otro sería buscarle un sitio distinto, yo cuando hice naked mi ex fazer lo pasé debajo de la careta, que no es mal sitio y queda bastante aparente. Avisa si eso y te busco foto.

    Y si no pues otro, aunque yo cogería uno de desguace, que hablamos de piezas robustas que no envejecen nada mal y te vale de cualquier modelo (incluídos ciclomotores aunque muchos de esos no sonarán muy varoniles image). Pena que no conservases el de origen, que con el tornillo de afinar suelen resucitar.


    Pensando así tontamente y tarde: ¿porque el pulsador lo tienes bien no?, a ver si va a estar rozando mínimamente cuando hay vibraciones fuertes y pasa mínima corriente por ahí.... digo por descartar lo mas elemental antes de pensar en otras cosas.
    ...all work and no play makes Jack a dull boy...
  • VagabondVagabond Forero Senior
    Joseps escribió : »
    Mmmm, o esta fugando algo que no tiene que fugar del regulador, que no creo que sea eso, o este último esta cogiendo autoinducción y sonando por campo magnético. Podrías probar a cambiar de posición aunque sea solo para probar, que si es inducción depende mucho del sitio, par de cables largos y colgarlo de cualquier otro sitio.

    Si solo con eso se arregla y no quieres pillar otro sería buscarle un sitio distinto, yo cuando hice naked mi ex fazer lo pasé debajo de la careta, que no es mal sitio y queda bastante aparente. Avisa si eso y te busco foto.

    Y si no pues otro, aunque yo cogería uno de desguace, que hablamos de piezas robustas que no envejecen nada mal y te vale de cualquier modelo (incluídos ciclomotores aunque muchos de esos no sonarán muy varoniles image). Pena que no conservases el de origen, que con el tornillo de afinar suelen resucitar.


    Pensando así tontamente y tarde: ¿porque el pulsador lo tienes bien no?, a ver si va a estar rozando mínimamente cuando hay vibraciones fuertes y pasa mínima corriente por ahí.... digo por descartar lo mas elemental antes de pensar en otras cosas.

    Muchas gracias Joseps. De momento ya me has dado un par de ideas.
    Empezaré por la posición porque la verdad que para no ir sin claxon lo monté tal cual, pero ya tenía en mente hacerle un día de estos algún apaño para que no quedara tan expuesto (el anterior cuando lo saqué estaba bastante **** supongo que del agua de lluvia y de entrarle suciedad). Si con eso no lo soluciono probaré a desmontar el pulsador (¿es difícil? Nunca me he mirado como va, si he de desmontar media piña o si es accesible)

    Si todo falla la verdad que sí que me plantearé pillarme alguno que vea en buen estado de desguace porque empiezo a estar un poco cansado de claxons de estos que no llegan a 10 euros y al final duran 4 días... la verdad que me precipité al deshacerme del original porque ahora que lo sé y tal como sonaba, estoy seguro que con 1/4 de vuelta en el tornillo de atrás lo hubiera dejado bien. Error de novato.

    Muchas gracias por los consejos amigo image
  • JosepsJoseps Forero Master ✭✭✭
    Para sacar el pulsador es abrir piña por la mitad y listo, yo lo que hago ya en faena es limpiar con WD40 y si lleva grasa reponer con grasa ligera. Si no el WD40 deja la capa esa antihumedad que da buen resultado.

    En cuanto a posición expuesta no debería haber problemas porque le pegue toda el agua, aunque si sirve de idea yo cuando convertí la Fazer en Naked como no tenía el soporte original lo puse centrado bajo el faro y quedaba bastante aparente...

    9fy2i0.jpg

    Suerte con el arreglo image
    ...all work and no play makes Jack a dull boy...
  • VagabondVagabond Forero Senior
    Joseps escribió : »
    Para sacar el pulsador es abrir piña por la mitad y listo, yo lo que hago ya en faena es limpiar con WD40 y si lleva grasa reponer con grasa ligera. Si no el WD40 deja la capa esa antihumedad que da buen resultado.
    Ok. En ese caso le echaré un vistazo si el tema persiste.
    Joseps escribió : »
    En cuanto a posición expuesta no debería haber problemas porque le pegue toda el agua, aunque si sirve de idea yo cuando convertí la Fazer en Naked como no tenía el soporte original lo puse centrado bajo el faro y quedaba bastante aparente...

    9fy2i0.jpg

    Suerte con el arreglo image
    Muchas gracias compi! :)
    Por cierto que viendo la foto me gusta más la ubicación ahí que en el lateral como la trae de serie. Lo veo más integrado y discreto.
  • kublaykankublaykan Forero Senior ✭✭✭
    A parte de lo que te comenta el compañero Joseps...una vez abierta la piña o incluso por la parte de delante ( por donde pulsas para que nos entendamos) podrias echarle CRC contac electric cleaner....es un producto que incluso con tension se le puede echar a los contactos electricos y placas electronicas y limpia dichos contactos de suciedades y carbonillas que se suelen depositar en ellos....por mi trabajo he visto muchas veces falsos contactos provocados por esa suciedad y te sorprenderias de ver de lo que son capaces....por lo que comentas me da que el pulsador del claxon te hace un falso contacto cuando existen mas vibraciones en la moto es decir al frenar con el motor y al estirar marchas.....con un bote da para mucho...se generoso echael en abundancia y prueba a ver....a mi me a solucionado muchos problemas de ese tipo....

    un saludo
  • VagabondVagabond Forero Senior
    Pues tengo un fin de semana un poco complicado, pero por poco que vea que pueda tener un rato libre me voy directo a probar vuestros consejos. Empezaré por limpiar el pulsador que me parece lo más rápido y con unos minutos salgo de dudas que aunque sólo lo oiga yo me siento **** por la calle acelerando y pitando a la vez, jajaj!

    Muchas gracias compis! image
  • alfr3d0alfr3d0 Forero Junior ✭✭
    Antes de tocar nada asegurate que no suena por que le lleguen vibraciones de la moto o del viento

Deja un comentario

NegritaCursivaTacharOrdered listLista sin ordenar
Emoticonos
Imagen
Alinear a la izquierdaCentrarAlinear a la derechaEnciende/apaga vista HTMLActivar/desactivar la página enteraEncender/apagar las luces
Sube imagen o archivo